Новости Software

Ошибка в KDE

Пользователей графической оболочки KDE для Linux предупреждают о наличии уязвимости, которая может стать причиной проведения удаленной атаки, результатом которой может стать отказ от обслуживания поступившего запроса или компрометация системы. Проблема касается kjs – интерпретатора javascript, который используется браузером Konqueror и другими компонентами KDE. Уязвимость касается версии KDE 3.2.0 и выше. Чтобы попасть в ловушку, пользователю достаточно перейти на специально созданную веб-страницу. Патч можно скачать с сайта оболочки, а также с сайтов дистрибутивов, в которых используется KDE.

Источник:

window-new
Soft
Hard
Тренды 🔥