Новости Software

Mozilla вовремя закрыла уязвимость в Firefox

На сайте Metasploit Project опубликован код, при помощи которого можно использовать уязвимость в браузере Firefox 1.5. Эта уязвимость была закрыта несколько дней назад, когда Mozilla Foundation выпустила обновление браузера до версии 1.5.1, поэтому те пользователи, которые скачали новую версию или обновили браузер при помощи инструмента автоматического обновления, защищены. На сайте Mozilla уязвимость была помечена как "средняя", хотя многие раскритиковали разработчика за недооценивание серьезности ошибки, так как из-за нее хакер может получить удаленное управление системой. Для этого нужно всего лишь заставить пользователя зайти на специально созданную веб-страницу. Уязвимость касается также почтового клиента Thunderbird 1.5, если в настройках программы включить поддержку JavaScript в почте. Однако по умолчанию эта опция отключена.

Источник:

window-new
Soft
Hard
Тренды 🔥