Новости Software

Обновления стали причиной появления новых уязвимостей в Firefox и Seamonkey

Корпорация Mozilla призналась в том, что выпуск одних из последних обновлений для приложений Firefox и Seamonkey стал причиной открытия в них уязвимости. Ошибка в JavaScript может стать причиной запуска на удаленном ПК вредоносного кода.
mozillalogo
Проблема касается версий Firefox 1.5.0.9/2.0.0.1 и SeaMonkey 1.0.7, причем, решить ее одним отключением JavaScript нельзя, нужно обязательно устанавливать патч. Для устранения проблемы необходимо установить Firefox 2.0.0.2, Firefox 1.5.0.10, SeaMonkey 1.1.1, SeaMonkey 1.0.8. Почтового клиента Thunderbird проблема не касается. Материалы по теме: - Firefox 2: быстрее, лучше, функциональнее;
- Opera 9: основные нововведения.

Источник:

window-new
Soft
Hard
Тренды 🔥