Новости Software

Пользователи Linux все еще подвержены атаке

Пользователи Linux, которые обновили систему в прошлом месяце из-за найденной уязвимости в KDE, должны будут ставить новую заплатку. Дело в том, что прошлый патч содержал ошибку, из-за которой был неэффективен.

скриншот

Уязвимость касалась компонента kimgio, а точнее его работы с графическими файлами. Этот компонент используется в браузерах, а также в таких приложениях, как kpresenter и ksnapshot. Уязвимость касается KDE 3.2–3.4. Патчи, выпущенные ранее, решали большинство проблем, однако принесли новые – компонент стал несовместим с изображениями .rgb.
window-new
Soft
Hard
Тренды 🔥