Новости Software

Червь Santy распространяется в новой модификации

Последняя версия червя Santy представляет угрозу для всех сайтов, сделанных с использованием PHP. Более ранние версии червя использовали ошибку в программе для создания форумов phpBB, и их распространение могло быть предотвращено применением соответствующего патча. Однако, новейшие версии червя - Santy.C или Santy.E касаются и других сайтов на PHP, всех, в которых создатель сайта оставил открытой дверь для вторжения файлов в скрипты PHP. Червь использует поисковые возможности Google, Yahoo, и AOL для поиска страниц, которые используют функции "include()" и "require()" в незащищенном варианте. Забота о безопасности сайта ложится только на плечи веб-мастеров – ошибки на сайте должны быть исправлены вручную.

window-new
Soft
Hard
Тренды 🔥