Новости Software

Adobe исправила критическую уязвимость в Flash Player

Компания Adobe довольно быстро устранила критическую уязвимость, о которой мы писали ранее. Всем владельцам Flash Player версии 10.0.45.2 и более ранних рекомендуется обновиться до Flash Player 10.1, который был недавно выпущен.

 

Adobe Flash Player

Владельцы же старых ОС Microsoft Windows 98, Microsoft Windows ME, Macintosh OSX 10.1—10.3 и Red Hat Enterprise Linux 3 и 4, которые не могут установить 10 версию проигрывателя или же те, кто по принципиальным соображениям не хочет использовать последние технологии, могут скачать новый Flash Player 9.0.277.0 с заплаткой, которая закрывает опасную уязвимость.

Скачать с официального сайта можно следующие версии этого проигрывателя:

Материалы по теме:

Источник:

window-new
Soft
Hard
Тренды 🔥