Сегодня 27 октября 2026
18+
MWC 2018 2018 Computex IFA 2018
реклама
Сети и коммуникации

Обзор USB-модулей ZyXEL Keenetic Plus, функций шейпера и IntelliQoS

⇣ Содержание

⇡#ZyXEL Keenetic Plus DECT

Если шейпер и InteliQoS владельцы ZyXEL Keenetic могут опробовать самостоятельно уже сейчас, то следующая штука, о которой пойдёт речь, – модуль Keenetic Plus DECT – пока не добралась до полок магазинов, хотя и была анонсирована вместе с новым поколением роутеров ZyXEL. Аппаратная часть давно готова, а сейчас активно дорабатывается программная составляющая. Что за чип используется в USB-модуле, разработчики пока не признаются, но отмечают, что создан он был специально для этого модуля. Путём нехитрых манипуляций можно выяснить, что производством самого модуля занимается RTX, а ZyXEL получает готовое решение со всеми лицензиями на кодеки.

DECT-модуль позволяет подключить до шести трубок, причём по четырём из них одновременно можно вести разговор. Обязательно лишь наличие GAP у всех трубок (по сути, подойдёт любая современная модель), а вот над реализацией проприетарных расширений для дополнительной функциональности трубок разработчики всё ещё трудятся. В дальнейшем появится и совместимость с CAT-iq 2.0. Список гарантированно совместимых моделей пока не вывесили, но в принципе проблемы могут возникнуть лишь с некоторыми экзотическими устройствами – основной упор сделан на популярные у нас Siemens и Panasonic. Непосредственно звонки совершаются через SIP-подключения. Впрочем, даже сейчас имеются все базовые функции для работы с телефонией, а в альфа-прошивках чинятся баги и добавляются новые возможности.

USB-модуль Keenetic Plus DECT
Стандарты DECT, GAP; 1880-1900 МГц
Антенны 2 × внутренние; максимальная мощность передатчика — 50 мВт
Радиус действия в помещении — до 50 м, на открытой местности — до 300 м
Интерфейсы 1 × USB 2.0;
потребляемый ток в режиме ожидания 70 мА, пиковый — 300 мА
Число трубок
6 × регистрация;
4 × одновременный разговор
Режим работы
Базовая станция
Размеры 37 × 17 × 7 мм
Масса 2 г
Цена 1 900 рублей ($27)
IP-телефония
Стандарты SIP (RFC 3261) v.2;
определение и генерация тонов DTMF
Линии 8 × SIP-аккаунтов; dial-plan;
готовые профили SIP-провайдеров
Кодеки G.711 μ-Law
Проброс портов STUN
Протоколы SDP (RFC 2327), RTP (RFC 1889), RTCP (RFC 1890)
Протестированные модели DECT-трубок
Siemens Gigaset A120 H, A130 H, A220 H,
A420 A, A540, C530 H
Panasonic KX-TG785RU, KX-TGA250RU, KX-TGA806RU,
KX-TGA681RU, PQHX11422ZA, KX-TG8051RU,
KX-TG2511RU, KX-TPA60

Первоначальная настройка базы, да и работа с телефонией в целом максимально упрощена. USB-модуль подключается в свободный порт на роутере, в списке компонентов выбирается поддержка Keenetic Plus DECT, перезагрузка – всё готово. На первой вкладке настроек предлагается указать PIN-код для подключения трубок, выбрать интервалы времени ожидания и продолжения набора номера, а также указать порты и адрес STUN-сервера для всех SIP-подключений. Хотя настройки по умолчанию вряд ли придётся менять. Затем поочерёдно придётся зарегистрировать трубки на DECT-базе роутера. Этот процесс тоже нельзя назвать сложным: по паре нажатий кнопок в меню аппарата и веб-интерфейсе Keenetic, ввод имени трубки и выбор того, какие SIP-линии она будет использовать для входящих/исходящих звонков. Отсюда же можно послать сигнал для поиска трубки, получив который она зазвонит.

Список подключенных трубок сохраняется, а при перезагрузке роутера в течение пары-тройки минут все они снова подключатся к DECT-модулю. Между трубками будет доступна локальная связь, то есть вызов по номеру трубки внутри домашней сети. В настройках SIP-подключений уже есть профили для следующих провайдеров: ActionVOIP, FreeCall, Nonoh, PCTEL, SIPmobile, SIPNET, Telbo.com, TelMe (Телфин), UISCOM, YouMagic (МТТ), WebCallDirect, «МультиФон» («МегаФон»), МСН Телеком. Для них достаточно указать логин и пароль. Позже появятся готовые настройки и для других SIP-операторов. А вот расширенных настроек вроде выбора протокола или кодека, правил быстрого набора или переадресации и т.п. — пока нет. Всего можно добавить до восьми SIP-линий.

Для каждого SIP-подключения можно настроить правила набора (dial plan) – помните, мы знакомились с ними, когда настраивали собственную виртуальную мини-АТС. Так вот, эти правила позволяют в зависимости от направления вызова выбрать для совершения звонка одну из телефонных линий. Например, все разговоры по России делать через одного SIP-провайдера, все мобильные номера пустить через другого, а за границу звонить посредством третьего – в зависимости от того, у кого на какие направления тарифы выгоднее. Для вызова обычных SIP-адресов, да и просто для удобства в дальнейшем добавят синхронизируемую адресную книгу – список контактов будет загружаться прямо на трубку, если она поддерживает такую функцию. Также появится поддержка списка вызовов на базе.

 ZyXEL Keenetic Plus DECT

ZyXEL Keenetic Plus DECT

Какие именно кодеки сейчас используются с Keenetic Plus DECT, разработчики пока тоже не говорят, но если внимательно посмотреть на отладочные логи, то можно заметить, что мелькает там пока только G.711 μ-Law – пожалуй, наиболее универсальный и совместимый чуть ли не со всеми абонентскими устройствами и шлюзами. Голос (де-)кодируется аппаратно в самом USB-модуле, и, судя по предыдущим решениям того же производителя, кодек в нём всё-таки не один – G.722 (HD Voice) в нём тоже есть, но его поддержка появится в следующих прошивках. В целом качество связи нормальное и сравнимо с таковым у обычного проводного телефона. Мы проверяли различные варианты соединений между абонентом сотовой сети и SIP-провайдерами SIPNET, «МультиФон» (услуга «МегаФона») и PCTEL.

 Информация о DECT-модуле

Информация о DECT-модуле

Нельзя сказать, что всё всегда было идеально, однако все заметные проблемы вроде дозвона не с первого раза или с частичной слышимостью связаны с «пробиванием» NAT – такая ситуация может возникнуть при мобильном подключении к Сети или у не слишком добросовестных провайдеров, закрывающих порты. У большинства домашних пользователей подобных проблем быть не должно, но на всякий случай по умолчанию будет задействован STUN-сервер для каждой линии. А в последней доставшейся нам альфа-прошивке этих проблем вообще не было. Впрочем, слишком сильно придираться к тестовой версии продукта не стоит – даже в текущем состоянии Keenetic Plus DECT вполне можно пользоваться. Поддержка модуля будет доступна на всех современных и будущих маршрутизаторах ZyXEL Keenetic с USB-портом, кроме моделей со встроенным FXS-портом и 4G-серии. В ближайших планах у разработчиков, кроме перечисленных выше, значится поддержка перевода звонков и организация трёхсторонних конференций непосредственно с DECT-трубки.

Было интересно? Скажите об этом Google, чтобы чаще получать ссылки на наши новости про ip - телефония
Следующая страница → ← Предыдущая страница
⇣ Содержание
Если Вы заметили ошибку — выделите ее мышью и нажмите CTRL+ENTER.

window-new
Soft
Hard
Тренды 🔥
Энтузиаст разработал инструмент для запуска на iPhone, iPad и Mac игр с Nintendo Switch, включая главные эксклюзивы 4 ч.
Шейдеры будут скомпилированы ещё до скачивания игры: Unreal Engine 5.8 получил поддержку Microsoft ASD 4 ч.
В Windows 11 нашли секретный переключатель для будущих процессоров Intel — он активирует ускорение системы 4 ч.
Дыры в PHP начали использоваться в реальных атаках — подтверждены успешные взломы 6 ч.
Шантаж, взломы и угроза человечеству: Anthropic предупредила об опасностях ИИ перед IPO 6 ч.
Надёжный инсайдер рассекретил, когда выйдут первые обзоры GTA VI 7 ч.
Instagram замахнулся на YouTube: соцсеть тестирует видео Features длиной до 90 минут 7 ч.
Стартовало голосование за «Игру года» на Golden Joystick Awards 2026 — отдать свой голос может любой желающий 7 ч.
Dark Messiah of Might and Magic получит новую жизнь благодаря моддерам — в Steam появилась страница одобренного Ubisoft неофициального ремастера 7 ч.
Windows 11 уместилась на CD-диске — урезанная до 700 Мбайт система загружается и запускает приложения 9 ч.
Суперкомпьютеры «Яндекса» не пострадали от атак беспилотников и заработают на других площадках 3 ч.
Apple признала проблему трескающегося экрана у «небольшого числа» iPhone Duo и предлагает замену — но причину не объясняет 3 ч.
Новая статья: Компьютер месяца, спецвыпуск: выбираем материнскую плату для игрового ПК 3 ч.
Кризис памяти ударил по производителю дисплеев Samsung Display — Apple и Samsung урезали заказы 3 ч.
Microsoft предложила добровольно уволиться 60 000 сотрудникам — деньги нужны на ИИ 4 ч.
Meta хочет привлечь рекордные до $95 млрд на ИИ — Nvidia, AMD и Broadcom готовы вложиться 6 ч.
Philips представила первый в мире 36-дюймовый сверхширокий игровой монитор с частотой обновления 260 Гц 7 ч.
Обломки телескопа Swift со дня на день рухнут куда-то на Землю — NASA уже попрощалось с обсерваторией 7 ч.
Samsung тоже не хватает оперативной памяти — компания резко урежет производство смартфонов Galaxy A 9 ч.
20 000 фильмов за секунду: Китай разогнал оптоволокно до рекордных 3,2 Пбит/с 10 ч.