Новости Software

Adobe опубликовала патчи для 11 критических уязвимостей Flash Player

Компания Adobe выпустила исправления для целого ряда уязвимостей Flash Player, из которых 11 определены как критические. Исправления для Windows, Linux и OS X закрывают «уязвимости, которые могут позволить злоумышленнику захватить контроль над заражённой системой», говорится в заявлении Adobe.

Патчи выпущены для настольной среды Adobe Flash Player для Windows и Mac, Adobe Flash Player Extended Support Release, Adobe Flash Player для Linux и Flash Player в составе IE и Google Chrome.

Flash

Среди исправленных уязвимостей есть такие, которые нарушают работу памяти, позволяют удалённое выполнение кода и обход групповых политик домена.

Adobe рекомендует пользователям как можно быстрее обновиться до новой версии Flash Player. Это можно сделать на официальном сайте компании. Последней версией плеера для Windows и Mac является 17.0.0.134, для Linux — 11.2.202.451. У пользователей Chrome и Internet Explorer в Windows 8.x плеер обновится автоматически.

Источник:

Если вы заметили ошибку — выделите ее мышью и нажмите CTRL+ENTER.
Материалы по теме
window-new
Soft
Hard
Тренды 🔥